Network Issue Under Investigation at Microsoft Azure

Incident Report for Bring API

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 09:52 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 09:02 CEST

Investigating

We are currently experiencing issues with centralized network components in Microsoft Azure and are actively investigating the cause.
Posted Sep 12, 2025 - 07:09 CEST
This incident affected: Shipping Guide API, Pickup Point API, Postal Code API, Booking API, Tracking API, Reports API, Invoice API, Order Management API, End-to-end Flow (Booking to Tracking), Event Cast API, Address API, Air and Sea API, Warehousing API, and Document Search API.